Gentoo Linux Security Advisory 202310-18

Gentoo Linux Security Advisory 202310-18 – Multiple vulnerabilities have been discovered in Rack, the worst of which can lead to sequence injection in logging components. Versions greater than or equal to 2.2.3.1 are affected.Gentoo Linux Security Advisory 202310-18 – Multiple vulnerabilities have been discovered in Rack, the worst of which can lead to sequence injection in logging components. Versions greater than or equal to 2.2.3.1 are affected.