Gentoo Linux Security Advisory 202311-01

Gentoo Linux Security Advisory 202311-1 – A vulnerability has been discovered in GitPython where crafted input to Repo.clone_from can lead to code execution. Versions greater than or equal to 3.1.30 are affected.Gentoo Linux Security Advisory 202311-1 – A vulnerability has been discovered in GitPython where crafted input to Repo.clone_from can lead to code execution. Versions greater than or equal to 3.1.30 are affected.