Gentoo Linux Security Advisory 202402-05

Gentoo Linux Security Advisory 202402-5 – Multiple vulnerabilities have been discovered in Microsoft Edge, the worst of which could lead to remote code execution. Versions greater than or equal to 120.0.2210.61 are affected.Gentoo Linux Security Advisory 202402-5 – Multiple vulnerabilities have been discovered in Microsoft Edge, the worst of which could lead to remote code execution. Versions greater than or equal to 120.0.2210.61 are affected.