Red Hat Security Advisory 2024-0771-03

Red Hat Security Advisory 2024-0771-03 – An update for the squid:4 module is now available for Red Hat Enterprise Linux 8.6 Extended Update Support. Issues addressed include buffer over-read, denial of service, and null pointer vulnerabilities.Red Hat Security Advisory 2024-0771-03 – An update for the squid:4 module is now available for Red Hat Enterprise Linux 8.6 Extended Update Support. Issues addressed include buffer over-read, denial of service, and null pointer vulnerabilities.