CVE-2024-28982 – Hitachi Vantara Pentaho Business Analytics Server

CVE ID : CVE-2024-28982

Published : June 26, 2024, 11:15 p.m. | 1 hour, 5 minutes ago

Description : Hitachi Vantara Pentaho Business Analytics Server versions before 10.1.0.0 and 9.3.0.7, including 8.3.x do not correctly protect the ACL service endpoint of the Pentaho User Console against XML External Entity Reference.

Severity: 7.1 | HIGH

Visit the link for more details, such as CVSS details, affected products, timeline, and more…CVE ID : CVE-2024-28982

Published : June 26, 2024, 11:15 p.m. | 1 hour, 5 minutes ago

Description : Hitachi Vantara Pentaho Business Analytics Server versions before 10.1.0.0 and 9.3.0.7, including 8.3.x do not correctly protect the ACL service endpoint of the Pentaho User Console against XML External Entity Reference.

Severity: 7.1 | HIGH

Visit the link for more details, such as CVSS details, affected products, timeline, and more…