CVE-2024-28983 – Hitachi Vantara Pentaho Business Analytics Server

CVE ID : CVE-2024-28983

Published : June 26, 2024, 11:15 p.m. | 1 hour, 5 minutes ago

Description : Hitachi Vantara Pentaho Business Analytics Server prior to versions 10.1.0.0 and 9.3.0.7, including 8.3.x allow a malicious URL to inject content into the Analyzer plugin interface.

Severity: 8.8 | HIGH

Visit the link for more details, such as CVSS details, affected products, timeline, and more…CVE ID : CVE-2024-28983

Published : June 26, 2024, 11:15 p.m. | 1 hour, 5 minutes ago

Description : Hitachi Vantara Pentaho Business Analytics Server prior to versions 10.1.0.0 and 9.3.0.7, including 8.3.x allow a malicious URL to inject content into the Analyzer plugin interface.

Severity: 8.8 | HIGH

Visit the link for more details, such as CVSS details, affected products, timeline, and more…