CVE-2024-34139 – Bridge versions 14.0.4, 13.0.7, 14.1 and earlier a

CVE ID : CVE-2024-34139

Published : July 9, 2024, 8:15 p.m. | 1 hour, 5 minutes ago

Description : Bridge versions 14.0.4, 13.0.7, 14.1 and earlier are affected by an Integer Overflow or Wraparound vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Severity: 7.8 | HIGH

Visit the link for more details, such as CVSS details, affected products, timeline, and more…CVE ID : CVE-2024-34139

Published : July 9, 2024, 8:15 p.m. | 1 hour, 5 minutes ago

Description : Bridge versions 14.0.4, 13.0.7, 14.1 and earlier are affected by an Integer Overflow or Wraparound vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Severity: 7.8 | HIGH

Visit the link for more details, such as CVSS details, affected products, timeline, and more…