CVE-2024-36819 – MAP-OS 4.45.0 and earlier is vulnerable to Cross-S

CVE ID : CVE-2024-36819

Published : June 25, 2024, 7:15 p.m. | 1 hour, 5 minutes ago

Description : MAP-OS 4.45.0 and earlier is vulnerable to Cross-Site Scripting (XSS). This vulnerability allows malicious users to insert a malicious payload into the “Client Name” input. When a service order from this client is created, the malicious payload is displayed on the administrator and employee dashboards, resulting in unauthorized script execution whenever the dashboard is loaded.

Severity: 0.0 | NA

Visit the link for more details, such as CVSS details, affected products, timeline, and more…CVE ID : CVE-2024-36819

Published : June 25, 2024, 7:15 p.m. | 1 hour, 5 minutes ago

Description : MAP-OS 4.45.0 and earlier is vulnerable to Cross-Site Scripting (XSS). This vulnerability allows malicious users to insert a malicious payload into the “Client Name” input. When a service order from this client is created, the malicious payload is displayed on the administrator and employee dashboards, resulting in unauthorized script execution whenever the dashboard is loaded.

Severity: 0.0 | NA

Visit the link for more details, such as CVSS details, affected products, timeline, and more…