CVE-2024-38952 – PX4-Autopilot v1.14.3 was discovered to contain a

CVE ID : CVE-2024-38952

Published : June 25, 2024, 2:15 p.m. | 1 hour, 5 minutes ago

Description : PX4-Autopilot v1.14.3 was discovered to contain a buffer overflow via the topic_name parameter at /logger/logged_topics.cpp.

Severity: 0.0 | NA

Visit the link for more details, such as CVSS details, affected products, timeline, and more…CVE ID : CVE-2024-38952

Published : June 25, 2024, 2:15 p.m. | 1 hour, 5 minutes ago

Description : PX4-Autopilot v1.14.3 was discovered to contain a buffer overflow via the topic_name parameter at /logger/logged_topics.cpp.

Severity: 0.0 | NA

Visit the link for more details, such as CVSS details, affected products, timeline, and more…