CVE-2024-39595 – SAP Business Warehouse – Business Planning and Sim

CVE ID : CVE-2024-39595

Published : July 9, 2024, 5:15 a.m. | 1 hour, 5 minutes ago

Description : SAP Business Warehouse – Business Planning and
Simulation application does not sufficiently encode user-controlled inputs,
resulting in Stored Cross-Site Scripting (XSS) vulnerability. This
vulnerability allows users to modify website content and on successful
exploitation, an attacker can cause low impact to the confidentiality and
integrity of the application.

Severity: 5.4 | MEDIUM

Visit the link for more details, such as CVSS details, affected products, timeline, and more…CVE ID : CVE-2024-39595

Published : July 9, 2024, 5:15 a.m. | 1 hour, 5 minutes ago

Description : SAP Business Warehouse – Business Planning and
Simulation application does not sufficiently encode user-controlled inputs,
resulting in Stored Cross-Site Scripting (XSS) vulnerability. This
vulnerability allows users to modify website content and on successful
exploitation, an attacker can cause low impact to the confidentiality and
integrity of the application.

Severity: 5.4 | MEDIUM

Visit the link for more details, such as CVSS details, affected products, timeline, and more…