CVE-2024-40604 – An issue was discovered in the Nimbus skin for Med

CVE ID : CVE-2024-40604

Published : July 7, 2024, 12:15 a.m. | 1 hour, 5 minutes ago

Description : An issue was discovered in the Nimbus skin for MediaWiki through 1.42.1. There is Stored XSS via MediaWiki:Nimbus-sidebar menu and submenu entries.

Severity: 0.0 | NA

Visit the link for more details, such as CVSS details, affected products, timeline, and more…CVE ID : CVE-2024-40604

Published : July 7, 2024, 12:15 a.m. | 1 hour, 5 minutes ago

Description : An issue was discovered in the Nimbus skin for MediaWiki through 1.42.1. There is Stored XSS via MediaWiki:Nimbus-sidebar menu and submenu entries.

Severity: 0.0 | NA

Visit the link for more details, such as CVSS details, affected products, timeline, and more…