CVE-2024-5488 – The SEOPress WordPress plugin before 7.9 does not

CVE ID : CVE-2024-5488

Published : July 9, 2024, 6:15 a.m. | 1 hour, 5 minutes ago

Description : The SEOPress WordPress plugin before 7.9 does not properly protect some of its REST API routes, which combined with another Object Injection vulnerability can allow unauthenticated attackers to unserialize malicious gadget chains, compromising the site if a suitable chain is present.

Severity: 0.0 | NA

Visit the link for more details, such as CVSS details, affected products, timeline, and more…CVE ID : CVE-2024-5488

Published : July 9, 2024, 6:15 a.m. | 1 hour, 5 minutes ago

Description : The SEOPress WordPress plugin before 7.9 does not properly protect some of its REST API routes, which combined with another Object Injection vulnerability can allow unauthenticated attackers to unserialize malicious gadget chains, compromising the site if a suitable chain is present.

Severity: 0.0 | NA

Visit the link for more details, such as CVSS details, affected products, timeline, and more…