CVE-2024-5805 – Improper Authentication vulnerability in Progress

CVE ID : CVE-2024-5805

Published : June 25, 2024, 3:15 p.m. | 1 hour, 5 minutes ago

Description : Improper Authentication vulnerability in Progress MOVEit Gateway (SFTP modules) allows Authentication Bypass.This issue affects MOVEit Gateway: 2024.0.0.

Severity: 9.1 | CRITICAL

Visit the link for more details, such as CVSS details, affected products, timeline, and more…CVE ID : CVE-2024-5805

Published : June 25, 2024, 3:15 p.m. | 1 hour, 5 minutes ago

Description : Improper Authentication vulnerability in Progress MOVEit Gateway (SFTP modules) allows Authentication Bypass.This issue affects MOVEit Gateway: 2024.0.0.

Severity: 9.1 | CRITICAL

Visit the link for more details, such as CVSS details, affected products, timeline, and more…