CVE-2024-6527 – SQL Injection vulnerability in parameter “w” in fi

CVE ID : CVE-2024-6527

Published : July 9, 2024, 2:15 p.m. | 1 hour, 5 minutes ago

Description : SQL Injection vulnerability in parameter “w” in file “druk.php” in MegaBIP software allows unauthorized attacker to disclose the contents of the database and obtain administrator’s token to modify the content of pages.  This issue affects MegaBIP software versions through 5.13.

Severity: 0.0 | NA

Visit the link for more details, such as CVSS details, affected products, timeline, and more…CVE ID : CVE-2024-6527

Published : July 9, 2024, 2:15 p.m. | 1 hour, 5 minutes ago

Description : SQL Injection vulnerability in parameter “w” in file “druk.php” in MegaBIP software allows unauthorized attacker to disclose the contents of the database and obtain administrator’s token to modify the content of pages.  This issue affects MegaBIP software versions through 5.13.

Severity: 0.0 | NA

Visit the link for more details, such as CVSS details, affected products, timeline, and more…