Ollama Remote Code Execution

Ollama versions prior to 0.1.34 suffer from a remote code execution vulnerability.Ollama versions prior to 0.1.34 suffer from a remote code execution vulnerability.