SolarWinds Platform 2024.1 SR1 Race Condition

SolarWinds Platform version 2024.1 SR1 suffers from a race condition vulnerability.SolarWinds Platform version 2024.1 SR1 suffers from a race condition vulnerability.